Change follow-ups of repeated event

RESOLVED DUPLICATE of bug 320178

Status

--
enhancement
RESOLVED DUPLICATE of bug 320178
9 years ago
9 years ago

People

(Reporter: mail, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.8) Gecko/20100205 Lightning/1.0b1 SeaMonkey/2.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.8) Gecko/20100205 Lightning/1.0b1 SeaMonkey/2.0.3

Currently, for repeated events it is only possible to edit (or delete)
1) the current event
2) all events.

It should be possible to propagate the change to the follow-ups only.

Consider a repeated event which takes place in every 2nd week; because of vacations or a holyday, one date won't take place, and the follow-ups are shifted one week.  Or consider a location change which applies to all follow-ups.

Reproducible: Always

Steps to Reproduce:
1. Create a repeated event
2. double click on the 2nd or any further event entry

Actual Results:  
The only options are to change this particular event, or all of them.

Expected Results:  
It should be possible to change the repetitions which *follow* the selected one (including the selected one, of course) only.

Palm OS provides the desired functionality for many years now (possibly since the beginning).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 320178
You need to log in before you can comment on or make changes to this bug.