Status

RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: yeoldtrout, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-01-11])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: 

There used to be an option to delete read messages (not have them reload) but I can not find it, and the read messages keep building up.
How can I active this feature?
Thanks

Reproducible: Always
Are you using pop ?

I don't understand what your issue is can you explain a bit more so I can help ?
yeoldtrout, please, could you answer to comment #1?
Whiteboard: [closeme 2011-03-15]
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)
> Are you using pop ?
> 
> I don't understand what your issue is can you explain a bit more so I can help
> ?

I am using Thunderbird 3.1.7 and eternal-september for my news.

My problem is in the news.

I want to see my read messages deleted when I close a NG. Right now they remain shown in the group and they keep building up.

Thank you for your consideration to help.
You can set your View to Threads -> Threads with Unread or Threads-> Unread (both available under the View menu).
Whiteboard: [closeme 2011-03-15]
yeoldtrout, suggestion in comment #4 solve your issue?
Whiteboard: [closeme 2012-01-11]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change has been made in error, please respond to this bug with your reason why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.