the browser crashes when I try to go to a non existant page

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
critical
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Tom Simnett, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; I)
BuildID:    2000090708

If I try to access a page that is not available, it does not show a page not 
found error but instead crashes.

Reproducible: Always
Steps to Reproduce:
1. Try to enter the URL of a page that does not exist

Actual Results:  I get an error message saying that Mozilla has crashed.							

Expected Results:  Redirected to the servers 404 page
(Assignee)

Comment 1

18 years ago
Unable to reproduce with win32 mozilla trunk build 2000100504 on NT4.  I get the
standard "www.foo.bar could not be found.  Please check the name and try again."
message
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
Works for Me
Platform: PC
OS: Windows 98
Build # 2000100508 M18 Trunk Build

Keywords: vbranch

Comment 3

18 years ago
Added vbranch keyword

Comment 4

18 years ago
verified trunk 2000100604. reporter has a old build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.