If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

js-error pressing INSTALL-button

RESOLVED FIXED

Status

mozilla.org
Miscellaneous
P3
minor
RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: Knut Alboldt, Assigned: Mitchell Baker)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
I get a js-error, when i press the install-button to download xslt-processor:

JavaScript Error:
http://www.mozilla.org/projects/xslt/update.js,
line 46:

InstallTrigger is not defined.
InstallTrigger is a standard object in Mozilla -- you were using Mozilla to
install this, right?  XPInstall is a feature of Mozilla and won't work in other
browsers.
(Reporter)

Comment 2

17 years ago
Sorry ! I've used Netscape, will install Mozilla first - Thanks !
Knut
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.