Design of address field in compose window doesn't utilise space well and takes away the overview

RESOLVED DUPLICATE of bug 440377

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 440377
9 years ago
8 years ago

People

(Reporter: Bluelightav.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9pre) Gecko/20100217 Lightning/1.0b1 Shredder/3.0.3pre ThunderBrowse/3.2.8.1

I am getting some user feedback in office environments about the way TB displays the recipients in the compose window. TB filling in each line only one address leads to a long list vertically which is out of the viewable area and needs quite some scrolling to manually check if one has entered all recipients. That applies also when one wants to have a quick check if all people are entered via a mailing list. The customer prefer the horizontal display of other email clients more where email addresses are displayed in a row separated by a comma. That way mailing list can be checked and easily temporarily modified not touching the original meiling list.

Reproducible: Always

Steps to Reproduce:
1. enter several email addresses into the address fields in the compose window
2. see details for details :-)

Actual Results:  
see details for details :-)


Expected Results:  
see details for details :-)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440377
You need to log in before you can comment on or make changes to this bug.