CSS1 resets size definitions when mouse passes beyond them

VERIFIED DUPLICATE of bug 55316

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 55316
18 years ago
17 years ago

People

(Reporter: Matthew Schlosser, Assigned: rickg)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When a page loaded with the following is viewed:

P:first-letter {color: maroon;}
.two:first-letter {font-size: 200%;}
P.three:first-letter {font-size: 350%;}


The page load correctly, but if the mouse is passed beyond the CSS formatting,
the formatting is removed.

Comment 1

18 years ago
same bug submitted several times.


*** This bug has been marked as a duplicate of 55316 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
*** Bug 97524 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.