Broswer crashes when you click on the "Create Bugzilla Account" button

VERIFIED DUPLICATE of bug 52277

Status

P3
critical
VERIFIED DUPLICATE of bug 52277
18 years ago
14 years ago

People

(Reporter: kramergr, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (X11; U; Linux 2.2.17 i686)
BuildID:    2000100321

If you load www.mozilla.org/quality/help/bugzilla-helper.html and then attempt
to create a bugzilla account by clicking on the "create bugzilla account"
button, the browser pauses for a few seconds and then crashes.

Reproducible: Always
Steps to Reproduce:
1. Go to www.mozilla.org/quality/help/bugzilla-helper.html
2. Click on "Create Bugzilla Account"
3. 

Actual Results:  The browser pauses for a few seconds and then crashes

Expected Results:  It should have opened a new window, allowing me to specify my
email address and name for a new bugzilla account

Comment 1

18 years ago
This is a dupe of 52277: "Pressing Create a Bugzilla account causes latest Linux
nightly to crash"


*** This bug has been marked as a duplicate of 52277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified, this is a duplicate of bug 52277 "Pressing Create a Bugzilla account
causes latest Linux night"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.