simple tables page produces 2 extra lines on paper

VERIFIED DUPLICATE of bug 63336

Status

()

P3
trivial
VERIFIED DUPLICATE of bug 63336
19 years ago
18 years ago

People

(Reporter: gsaraber, Assigned: dcone)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
when printing that simple webpage with two tables,
one with border=1 the other with border=0 set it produces an extra vertical line
on the left margin and a horizontal line on the top margin ...
looks like this:
http://openprojects.rarcoa.com/~miztic/result.jpg

this is printed from a HP5SiMX printer, using both galeon-0.7.5 with mozilla M17
(compiled myself) and the binary mozilla M17 webbrowser..

turning off the borders _both_ the tables makes the problem go away .. <table
border=0>
Other more complex pages such as this:
http://openprojects.rarcoa.com/~miztic/works.html don't produce the lines with
those browsers.

Comment 1

19 years ago
setting bug status to New
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

19 years ago
Severity: normal → trivial
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Assignee)

Comment 2

19 years ago
This is a roundoff problem.. duping this to the roundoff error bug report.

*** This bug has been marked as a duplicate of 63336 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verif dup
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer blocks: 134942
You need to log in before you can comment on or make changes to this bug.