Gutter should be a separate view

RESOLVED DUPLICATE of bug 527809

Status

Skywriter
Command Line
P1
blocker
RESOLVED DUPLICATE of bug 527809
9 years ago
9 years ago

People

(Reporter: pcwalton, Unassigned)

Tracking

unspecified

Details

(Reporter)

Description

9 years ago
The gutter should be a separate view within the ScrollView. This would have several benefits:
- Scrolling to the right will keep the gutter in view, as classic Bespin does.
- When scrolling to the left, the strange gutter-sized space that the cursor leaves on the left side will vanish.
- The editor.js monster will be carved up some more :)
(Reporter)

Updated

9 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527809
You need to log in before you can comment on or make changes to this bug.