Allow searches to be refreshed/updated from search tab

RESOLVED DUPLICATE of bug 522908

Status

Thunderbird
Search
--
enhancement
RESOLVED DUPLICATE of bug 522908
8 years ago
8 years ago

People

(Reporter: Chris Bryant, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8
Build Identifier: 3.0.3pre

When searching with Thunderbird 3's new search (which is really amazing btw, thanks!) the search can't be refreshed/updated. It would be ideal if there was a refresh button on the search tab or if Thunderbird displayed some alert near the top of the tab that said something like "There are changes to your search, would you like to update the search now?: Yes/No"

This would save you from having to close the search and then open a new one in order to see changes to the search results (such as changing message tags.)

This is different but related to another enhancement request which only covers a refresh for a saved search: 365393 (https://bugzilla.mozilla.org/show_bug.cgi?id=365393)

Thanks!

Reproducible: Always
(Reporter)

Updated

8 years ago
Summary: Allow searches to be refreshed from search tab → Allow searches to be refreshed/updated from search tab

Comment 1

8 years ago
Related to/duplicate of bug 522908 comment 1?
(Reporter)

Comment 2

8 years ago
Yes, this seems related and close enough to 522908 that this could be marked as duplicate of it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522908
You need to log in before you can comment on or make changes to this bug.