My in box, was OK until upgrade yesterday, now the inbox has emptied, and also at server

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: P Baggs, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-12-01)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.24 (20100228)

Yesterday my Thunderbird upgraded, I read mails, and turned computer of. mail boxes had nearly 5000 mails in
Later turned back on, started Thunderbird and my in boxes on two accounts were showing empty, my system is switched to saving mails on server, a few mails came I read them,
Turned computer off,
Later restarted, the mails that had arrived earlier had also gone,
I went to server, and my in boxes have been emptied at the server as well, nearly two years of mails have gone, were are they????

Regards P Baggs

Reproducible: Always
You upgraded from 0.23 ? Did you use an antiviral extension (something like kaspersky's toolbar) ?

Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information) ?
Version: unspecified → 2.0

Comment 2

8 years ago
(pinging bugs marked version 2.0)

Do you also see this problem in version 3.1? 
  http://getthunderbird.com/

If you do not, please close the bug with status set to RESOLVED and resolution set to WORKSFORME.
Whiteboard: closeme 2010-12-01
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.