Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: keepitsimplestupid, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-12-10])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

This may be similar to a Macintosh Bug 428455 but it occurs on Windows with a single CPU.  The elements of Firefox open for a long time and multiple Windows open is common to both bugs.

Force-Quit and having Firefox restore windows will continue to make it happen.  I've seen it way too often and have no idea how to find it.

A copy of the Task Manager screen is enclosed.  98-99% CPU time spent in FireFox.

It still works, but is extremely unresponsive.  When using some sites using vBullitin and you mouse over topics, a raised box appears but nothing will populate in the window.  Only fix, terminate Firefox and restart from scratch.

This behavior has been around for a while.

Reproducible: Always

Steps to Reproduce:
It just happens.  No idea how to reproduce except lots of Firefox applications. Nothing else has to be open.
(Reporter)

Comment 1

8 years ago
Created attachment 433538 [details]
task manager screenshot 98-99% CPU
What versions of all your plugins (flash, java, etc.) are you using, and does this happen in a new profile? http://support.mozilla.com/en-US/kb/Managing+profiles
(Reporter)

Comment 3

8 years ago
Extended Statusbar 1.54
Garmin Communicator 2.9.1.0 (Happened before this was installed)
Java Console 6.0.17
Java Console 6.0.15 (Odd that's there is two)
Java Quick Starter 1
Microsoft NET Framework Assistant 1.1
Move Media Player 7
RealPlayer Browser record Plug-In 1
Skype extension for Firefox 4.2.0.5198
Browser Highlighter 1.0.17641
Yahoo Toolbar 2.1.2.20100119091315

I'll disable Java Console 6.0.15
 (Newer version available)

Never used profiles.

What typically happens is that the fan comes on in the laptop constantly and that's how I know it's happening.
I asked for plugins, not extensions. 
The reason you have two is because you have multiple java versions installed. Uninstall all Java from the control panel, then download and install java 6 update 18.

I also gave you a link about profiles. You are using a profile right now, it is what stores all your data, bookmarks, extensions, etc. Please create a new one(http://support.mozilla.com/en-US/kb/Managing+profiles explains how) and use that to test.

I se yahoo toolbar, skype, and realplayer that stand out as likely culprits.

Comment 5

8 years ago
keepitsimple you can get plugins list from about:plugins
Keywords: perf

Comment 6

8 years ago
i agree with tyler, probably invalid and i vote for skype :)

can you reproduce this with a new profile and FF 3.6?
Whiteboard: [closeme 2010-12-10]
(Reporter)

Comment 7

8 years ago
I've upgraded to Windows 7 and so far haven't seen evidence of the Bug there. 

Under XP, I do belive the bug is most likely related to issues with Java.  After removing and re-installing Java  I did not see evidence of the bug.  Many components of Java have been depreciated.

I don't remember EXACTLY what I did.

The only suggestion, I have is to add to the "plug-in update process" an "Update found" if there are depreciated components of Java installed and force the user to remove and re-install Java.

Others have seen the bug, so it is real.  The only MAJOR change I did was to remove the unstable depreciated components of Java and re-install.  Thus as usere upgrade their OS to Windows 7, the bug will disappear on its own.

Thanks guys.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.