Removing folder with multiple RSS subscriptions, make subscriptions unavailable

RESOLVED DUPLICATE of bug 309449

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 309449
8 years ago
8 years ago

People

(Reporter: Frederik Himpe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2) Gecko/20100125 Mandriva Linux/1.9.2-2mdv2010.1 (2010.1) Firefox/3.6
Build Identifier: 

I removed a folder which contained two RSS feeds. After that, the feeds don't appear in the subscriptions dialog anymore, yet I cannot resubscribe to any of these two, because I'm still subscribed.

Reproducible: Always

Steps to Reproduce:
1. Put two RSS feeds in one single folder
2. Remove the folder
3. Right click on Feeds account, choose Subscribe...
4. Click on Add, try to subscribe to one of the feeds in the removed folder
Actual Results:  
Thunderbird complains that I'm already subscribed. However, I cannot find the subscription in the Subscribe dialog, so I don't see any way to unsubscribe. Removing the posts from the Thrash folder, also does not help.

Expected Results:  
Subscriptions should be deleted when removing the folder containing them. Then resubscribing should simply work.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 309449
You need to log in before you can comment on or make changes to this bug.