Default date is always the current date no matter what you have selected in 'Event and Tasks' pane.

RESOLVED WORKSFORME

Status

Calendar
Calendar Views
RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: anirvana, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: 

When you select 'today' in the 'Event and Tasks' pane and click on the 'New Events' button the default event date is current(today's) date which is correct, but when you select 'tomorrow' in the 'Event and Tasks' pane and click on the 'New Events' button the default event date is current(today's) date which should be tomorrow's date.Even on selecting 'soon' the default date is today's which should be the date of day after tomorrow.

Reproducible: Always

Steps to Reproduce:
1.select 'today' in the 'Event and Tasks' pane
2.click on the 'New Events' button

Actual Results:  
Default date is current(today's) date.

Expected Results:  
Should be tomorrow's date.

Updated

8 years ago
Duplicate of this bug: 553589

Updated

8 years ago
Summary: Default date is always the current date no matter what you have selected in 'Event and Taska' pane. → Default date is always the current date no matter what you have selected in 'Event and Tasks' pane.
(Reporter)

Comment 2

8 years ago
sorry for reporting the same bug twice i.e Bug 553589 and  Bug 553588.Actually there was a typo in the description i have given for the above bug so i am repeating the reproduction steps:

Steps to Reproduce:
1.select 'tomorrow' in the 'Event and Tasks' pane
2.click on the 'New Events' button

Actual Results:  
Default date is current(today's) date.

Expected Results:  
Should be tomorrow's date.
WORKSFORME on Lightning 1.0 / TB8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.