Disabled Addons in Features view still aren't exclusively obvious they are disabled

VERIFIED DUPLICATE of bug 590350

Status

()

defect
VERIFIED DUPLICATE of bug 590350
9 years ago
9 years ago

People

(Reporter: tchung, Unassigned)

Tracking

({uiwanted})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rewrite])

Attachments

(2 attachments)

Reporter

Description

9 years ago
Although the "disabled" text is present, Disabled extensions is hardly recognizable as disabled. I suggest graying it out even more, or changing the color of the box, or bolding it differently, etc...

See screenshot

Repro:
1) install addons branch build: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a4pre) Gecko/20100319 Minefield/3.7a4pre
2) open addons manager
3) install 2 or more addons to the pane, disable a few, enable a few
4) Verify the quick visual view of the status of the addons don't scream which ones are disabled.  I know the "(disabled)" label is listed next to the title, but it would still be better if they were much more distinguishable with color, text, order, lighter shade of gray etc..

Expected:
- faily obvious visual way to determine addons are disabled state

Actual:
- still not so obvious as they kinda look the same.
Reporter

Updated

9 years ago
Blocks: 550048
Whiteboard: [rewrite]
Keywords: uiwanted
Version: unspecified → Trunk
Adding mockup showing intended visual appearance of disabled (as well as blocked, incompatible, etc) add-ons
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590350
Status: RESOLVED → VERIFIED

Comment 3

9 years ago
(In reply to comment #1)
> Created attachment 477434 [details]
> Mockup: notification states of add-ons
> 
> Adding mockup showing intended visual appearance of disabled (as well as
> blocked, incompatible, etc) add-ons

That looks incredible!
You need to log in before you can comment on or make changes to this bug.