Today's Minefield Won't remember bookmark toolbar item placement.

RESOLVED DUPLICATE of bug 531616

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED DUPLICATE of bug 531616
8 years ago
8 years ago

People

(Reporter: games, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100319 Minefield/3.7a4pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100319 Minefield/3.7a4pre (.NET CLR 3.5.30729)

I've always have my bookmarks toolbar items to the right of my menu items, and hide the bookmark toolbar to save space.

Today I noticed, the bookmark toolbar items were gone.  I put the bookmark toolbar items back on the right of the menu bar and then thought it was fixed.

The next time I started Minefield, the bookmark toolbar items were gone again.

Reproducible: Always

Steps to Reproduce:
1. RIght click on menu line
2. Select "Bookmarks Toolbar"
3. Right Click on menu line
4. Select "Customize"
5. Drag "Bookmarks toolbar items" to the right of the menu line
6. Right Click on Menu line
7. Unselect "bookmarks toolbar"
8. Click "Done"
9. Close and reopen minefield.
Actual Results:  
The bookmark toolbar items reset

Expected Results:  
The bookmark toolbar items should stay where I put them.

Happens with the normal theme.
(Reporter)

Comment 1

8 years ago
This may be a dupe of:
https://bugzilla.mozilla.org/show_bug.cgi?id=531616

But I didn't quite understand what the person was saying and that was several months ago.
(Reporter)

Comment 2

8 years ago
The safe mode reset tip doesn't work, Deleting localstore.rdf doesn't work
(Reporter)

Comment 3

8 years ago
Disabled all plugins/addons.
Enabled them one by one

Problem determined to be the PayPal Plugin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
No clue why it would start causing issues today, but I hadn't used it in a while anyway.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 531616
You need to log in before you can comment on or make changes to this bug.