If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem with "OK" in Preferences after looking at Desktop Integration Tab

VERIFIED DUPLICATE of bug 40617

Status

SeaMonkey
Preferences
P1
normal
VERIFIED DUPLICATE of bug 40617
17 years ago
13 years ago

People

(Reporter: Robert Crocombe, Assigned: Bill Law)

Tracking

({pp, regression})

Trunk
x86
Windows NT
pp, regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm need info])

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m17) Gecko/20000807
BuildID:    2000080712

Desktop Integration tab gets "stuck" and will not allow you to use OK
to quit the preferences window after looking at it and then another tab.

Reproducible: Always
Steps to Reproduce:
1. Open Preferences
2. Select the Desktop Integration tab
3. Select any other tab
4. You will not be able to close preferences using "OK" until
you go back to the Desktop Integration tab.

Actual Results:  If you look at the desktop integration tab and hit OK, it works.
If you look at the desktop integration tab and then any other tab, you
cannot click OK and close the preferences window.
If you look at the desktop integration tab, look at another tab, and
then go back to the desktop integration tab, it works.

Expected Results:  It should allow you to choose "OK" even after looking at
another tab after looking at the desktop integration tab.

NT 4.0 SP 6, P3 650 MHz, 256 Meg o' RAM.
argh, regression --this was fixed, but seems to have returned. confirmed using
2000.10.04.09-n6 on winNT.

jrgm, who'd be the right developer to fix this? unless it disappeared with
today's bits (which i don't have quite yet).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression, rtm

Comment 2

17 years ago
Oh hell.  When did we break this?
Priority: P3 → P1
Whiteboard: [rtm need info]

Comment 3

17 years ago
I think bill will know more on this bug since he did the panel.
over to bill, then... however, bill feel free to reassign if this isn't yours...
Assignee: matt → law
Keywords: pp
and i managed to forget to add jrgm to the cc list when i was asking him a
question on 9 october. duh. ;)
jrgm, i meant my question from the 6th. sheesh, cannot type.

Comment 7

17 years ago
sounds like a dup of bug 40617?  same console error (same line, same error)

*** This bug has been marked as a duplicate of 40617 ***
Blocks: 40891
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
thx for finding that one, blake. vrfy dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.