Mail window toolbar does not show up

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: german, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-])

(Reporter)

Description

17 years ago
Using: Build Netscape 6 RTM build 2000100508
Symptom: No mail toolbar showing up (I did not change my view settings)
Changing under View > Toolbars > Mail Toolbar does not change anything.
I tried address book, there the toolbar shows up, but hiding them (using view
menu) and make them re-appear (using view menu also) will crash Netscape 6.
Don't know how much Mozilla builds are affected.
(Reporter)

Updated

17 years ago
Keywords: rtm
QA Contact: esther → nbaca

Comment 1

17 years ago
I saw German's problem while he demonstrated it for me in his cube.
Unfortunately I can't reproduce it.

Branch build 2000-10-05-09MN6: NT4, Linux 6.0
Branch build 2000-10-05-13MN6: Mac 9.04

I tried:
- Opening Mail for the first time and the Mail Toolbar displays
- Closing and opening the Mail Toolbar from the 3-pane
- Closing and opening the Address Book Toolbar.
Summary: Mail window toolbar does nor show up → Mail window toolbar does not show up
(Assignee)

Comment 2

17 years ago
marking rtm- since it's not easily reproduceable.
Whiteboard: [rtm-]

Comment 3

17 years ago
German, can you reproduce this with a nightly, or have you seen this recently?

Comment 4

16 years ago
Reporter, is this bug still reproduceable with recent builds. If it is not the
bug should probably be closed.
(Assignee)

Comment 5

16 years ago
marking WFM.  As far as I know this has been working in all mail windows for a
while.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
Verified Worksforme, yes this has been working for awhile.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.