msu.edu - page does not load up correctly

VERIFIED DUPLICATE of bug 24818

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED DUPLICATE of bug 24818
18 years ago
3 years ago

People

(Reporter: jensjaso, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001002
BuildID:    2000100208

menu bars do not load correctly - cosmetic, possibly layout engine problem?	other browsers
display it correctly						

Reproducible: Always
Steps to Reproduce:
open http://www.msu.edu				
		

Actual Results:  	menu bars are produced at bottom of page		

Expected Results:  menus are supposed to be result of clicking on topics

Comment 1

18 years ago
Seeing this on Mac OS 9.0.4, Moz build 2000100208-M18.

In looking at the source code for this URL, this bug possibly could be related
to the JavaScript issues that have popped up recently (and not so recently).

Comment 2

18 years ago
page uses <layer> to place content. mozilla is doing what it was designed
to do (ignore non-standard tags). marking as invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
over to Evangelism.
Component: Browser-General → Evangelism

Comment 4

18 years ago
reopening
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

18 years ago
reassigning.  I know I shoulda done that in fewer steps.  hmmm...
Assignee: asa → blakeross
QA Contact: doronr → zach

Comment 6

18 years ago
Marking NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

17 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Hardware: PC → All

Comment 8

17 years ago
Adding more spam to the pot.

*** This bug has been marked as a duplicate of 24818 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
Even more spam. Verif
Status: RESOLVED → VERIFIED

Comment 10

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 11

16 years ago
SPAM.  You may filter these bugs by querying the string "ReadingRitingRithmetic"

Mass Moving Bugs on Educational institutions in the United States to the new US
Edu component and assigning to default owners.
Assignee: evangelism → doronr
Component: US General → US Edu
QA Contact: zach → caillon

Comment 12

15 years ago
tech evang june 2003 reorg
Component: US Edu → English US

Updated

15 years ago
Summary: page does not load up correctly → msu.edu - page does not load up correctly
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.