If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[sq] xml parse error in about:rights

RESOLVED FIXED

Status

Mozilla Localizations
sq / Albanian
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Pike, Assigned: Besnik Bleta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
There's an xml parsing error in about:rights triggered by rights.intro-point3a in http://mxr.mozilla.org/l10n-mozilla1.9.2/source/sq/toolkit/chrome/global/aboutRights.dtd#24. The reference to ' misses the trailing ';'.

This seems to be regression compared to 1.9.1
(Assignee)

Comment 1

8 years ago
Thanx for the catch. Fixed.
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.