Dialog Box Buttons fail to appear w/ WindowBlinds running

VERIFIED DUPLICATE of bug 45016

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 45016
18 years ago
14 years ago

People

(Reporter: Keyser Sose, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I am using WindowBlinds 2.0, the Mozilla build 2000100508, and Windows 98. When
WindowBlinds is loaded with a skin other then the default Windows skin it seems
to interfere with the dialog box layout. The dialog box & text displays but the
*Buttons* do not. This occurs in all of the skins if that helps any

  To Reproduce:


    1) Load windowblinds with any skin
    2) Load Mozilla with any skin
    3) Goto a Url that requires a dialog box

  Actual Results: No Buttons, but everything else is layed out fine. The only
way to get rid of the dialog box is to hit the [x] in the upper right hand corner.

  Expected Results: Dialog box buttons display.


I know it is WindowBlinds though because when I Unloaded it, Mozilla went back
to working fine. My guess is that its overriding the button layout trying to get
it to display the way the WindowBlinds skin wants it to but Mozilla fights it,
the result being the buttons get lost.
(Assignee)

Comment 1

18 years ago
this is a duplicate of  bug 45016 -Wrong field alignment in use with the
"windowblinds" desktop enhancement


*** This bug has been marked as a duplicate of 45016 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.