Unable to select sort option-"Rating" for themes

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
steps to reproduce:
1.go to https://preview.addons.mozilla.org/en-US/firefox/browse/type:2/cat:all?show=20&sort=averagerating

expected results:
Themes are sorted by rating

actual results:
Updated tab is highlighted and themes are sorted by Updated date.
(Reporter)

Comment 1

9 years ago
Created attachment 434021 [details]
themes sort

Comment 2

9 years ago
same behavior is noticed when sort=Downloads,
Go to:
https://preview.addons.mozilla.org/en-US/firefox/browse/type:2/cat:all?show=20&sort=weeklydownloads

Result: Updated tab is highlighted and sort by updated date is displayed

Comment 3

9 years ago
Created attachment 434168 [details]
themes page,sort by downloads shows updated date tab highlighted

Comment 4

9 years ago
Also noticed the following behavior:
On https://preview.addons.mozilla.org home page, click on Categories:Themes loads the page at:
https://preview.addons.mozilla.org/en-US/firefox/browse/type:2/cat:all?sort=popular

ie. Sorted by Popular(# of downloads)

Expected Result: Downloads tab is highlighted

Actual Result:Do not see the Downloads tab highlighted

Comment 5

9 years ago
Created attachment 434173 [details]
sort by popular do not show Downloads tab highlighted in Themes page

Updated

9 years ago
Duplicate of this bug: 557797

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.