Firefox unable to connect to the web after latest update

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: patcor1662, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120615])

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (Windows NT 6.1; U; en) Presto/2.2.15 Version/10.10
Build Identifier: 3.6.2

After updating to Firefox 3.6.2, I have experienced an inability to connect to any website using the Firefox browser.  Firefox keeps displaying that the connection is timing out.

Reproducible: Always

Steps to Reproduce:
1. On start of program, Firefox unable to connect to home page -timeout
2. Tried to connect to other sites -timeout
3.
Actual Results:  
All sites attempted timeout.


Currently using Opera to make report, so there is no problem with internet connectivity.
Probably a firewall.
Severity: critical → major
Version: unspecified → 3.6 Branch

Comment 3

8 years ago
I am having the same problem.  Had to move back to 3.5.8 to use Firefox.
[testday-20120615]

1. Not a duplicate

2. Can't reproduce with current Nightly build
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1
Windows 7 x64

3. The bug is about Firefox timing out on every website connection since the update to Firefox 3.6.2

4. Product and component are classified correctly.

5. n/a

6. Would like to change status to WORKSFORME.

Updated

6 years ago
Whiteboard: [testday-20120615]

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.