Closed Bug 554280 Opened 10 years ago Closed 10 years ago

Style the site menu

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 552526

People

(Reporter: vingtetun, Unassigned)

Details

The site menu items looks like buttons for now, we want them to look more like a menu or at least to not look like buttons
Remember:
* Flip the search engine strings in the UI: "Add Search Engine" should be the top stirng and the name of the engine should be the small string
* Remove support for favicons in any page command (JS and XBL? or just in JS)
* Add the "type" attribute for easier clearing of preference page actions
(In reply to comment #1)
> Remember:
> * Flip the search engine strings in the UI: "Add Search Engine" should be the
> top stirng and the name of the engine should be the small string
> * Remove support for favicons in any page command (JS and XBL? or just in JS)
> * Add the "type" attribute for easier clearing of preference page actions
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552526
dupe, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.