If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tabs forgotten between close and reopen of Thunderbird

RESOLVED DUPLICATE of bug 408338

Status

Thunderbird
Toolbars and Tabs
--
minor
RESOLVED DUPLICATE of bug 408338
8 years ago
7 years ago

People

(Reporter: Jon Schewe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.8) Gecko/20100204 SUSE/3.5.8-0.1.1 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.8) Gecko/20100228 SUSE/3.0.3-1.1.1 Thunderbird/3.0.3

On my Mac I have multiple folders opened each in their own tab. When I close thunderbird and open it again the tabs are restored. When I do the same on Linux, the tabs are not restored. I would expect the behavior to be consistent across platforms.

The Mac build identifier is:
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3



Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408338
You need to log in before you can comment on or make changes to this bug.