Last Comment Bug 554516 - AMO used as part of a toolbar developers name
: AMO used as part of a toolbar developers name
Status: RESOLVED INVALID
:
Product: addons.mozilla.org Graveyard
Classification: Graveyard
Component: Policy (show other bugs)
: unspecified
: x86 Windows XP
: -- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
https://addons.mozilla.org/en-US/fire...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 16:50 PDT by DS
Modified: 2016-02-04 14:51 PST (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description DS 2010-03-23 16:50:35 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: 

The above user is called CONDUIT-AMO.  I am not certain if this is against the rules but since Conduit toolbars, last I heard anyway, will not be let out of the sandbox this seems to be an attempt to give Conduit a make believe partner in AMO. 

Reproducible: Always

Actual Results:  
A far number of name,CONDUIT-AMO toolbars

Expected Results:  
CONDUIT-AMO should not be allowed unless addon.mozilla.com is actually a partner.
Comment 1 DS 2010-03-23 18:18:44 PDT
Never mind, I just found this.
https://wiki.mozilla.org/AMO:Editors/InfoEditors

Any reason this was not announced at the add-on blog as promised here?

https://bugzilla.mozilla.org/show_bug.cgi?id=496351
Comment 2 Jorge Villalobos [:jorgev] 2010-03-24 10:36:04 PDT
Rey is no longer working for Mozilla, so it seems the announcement fell through the cracks. I'll try to make a post about this sometime this week.

Note You need to log in before you can comment on or make changes to this bug.