Closed Bug 554529 Opened 12 years ago Closed 12 years ago

[OSX] Personas do not extend in to titlebar.

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 520637

People

(Reporter: turnandtaxis, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

The titlebar remains the default color or is a split solid color that is different from the rest of the window.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A
any specific persona where you can reproduce this ?
The patches that fixed this weren't taken on 3.6, so it won't be fixed there. It's fixed in 3.7, for example in this preview:
https://developer.mozilla.org/devnews/index.php/2010/03/03/mozilla-developer-preview-now-available-with-out-of-process-plugins/
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520637
You need to log in before you can comment on or make changes to this bug.