Closed Bug 554578 Opened 10 years ago Closed 10 years ago

Scroll button on mouse does not work at all--both in individual messages and in the inbox.

Categories

(Thunderbird :: General, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 538189

People

(Reporter: ashvin.gandhi, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1036 Safari/532.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3

My scroll button (lenovo x200 laptop) seems to work everywhere else.  I know that Thunderbird should allow scrolling because it used to (before I moved everything to a new windows 7 machine).

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla
2.Try to scroll
3.Fail hardcore
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538189
You need to log in before you can comment on or make changes to this bug.