cmd-J no longer takes the user back to the editor

RESOLVED DUPLICATE of bug 555191

Status

Skywriter
Command Line
P1
normal
RESOLVED DUPLICATE of bug 555191
8 years ago
8 years ago

People

(Reporter: Kevin Dangoor, Assigned: pcwalton)

Tracking

unspecified
0.7.1
Other
Other

Details

(Reporter)

Description

8 years ago
If you're on the command line and hit cmd-J, it doesn't return you to the 
editor right now, but it used to and should. cmd-J in the editor *does* move 
you to the command line.
(Reporter)

Updated

8 years ago
Assignee: nobody → pwalton
(Reporter)

Comment 1

8 years ago
cmd-J is no longer working in the editor, either...
Target Milestone: 0.7 → 0.7.1
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555191
You need to log in before you can comment on or make changes to this bug.