Shortcut for fullscreen mode does not work after changing the shortcut key in preferences

RESOLVED DUPLICATE of bug 429824

Status

()

defect
RESOLVED DUPLICATE of bug 429824
9 years ago
9 years ago

People

(Reporter: fahrenfort, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

When changing the shortcut key for 'Full Screen' mode in the system preferences pane, this shortcut shows up in Firefox under Full Screen, but when trying to use the shortcut it does not work (i.e. Firefox does not go into Full Screen mode).

Reproducible: Always

Steps to Reproduce:
1. Open MacOSX System Preferences
2. Go to Keyboard Shortcuts
3. Click on Application Shortcuts
4. Click on the + sign to add a shortcut
5. Select 'All Applications', type 'Full Screen' as the menu title, and enter a new shortcut (I've tried both Option-0 (Option-Zero) and Option-E.
6. Open Firefox
7. Verify in the menu under 'View' that 'Full Screen' has the new shortcut key associated with it
8. Try the shortcut: the 'View' menu shortly lights up (indicating the shortcut is recognized) but the Firefox window does not go into Full Screen mode.
Actual Results:  
Negative result: Firefox does not go into Full Screen mode, nothing happens asside from the 'View' menu shortly lighting up.

Expected Results:  
Firefox should go into Full Screen mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.