when click the href="javascript:alert('Japanese Words')"... , ' is %27.

VERIFIED DUPLICATE of bug 55466

Status

()

Core
JavaScript Engine
P3
normal
VERIFIED DUPLICATE of bug 55466
18 years ago
17 years ago

People

(Reporter: tato, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1. Error when click the <a href="javascript:alert('Japanese Words')">...
 ' is %27.
2. Error when click the <a href='javascript:alert("Japanese Words")'>...
 " is %22.

and..
3. crash when click the <a href='javascript:alert("a")'>...

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 55466 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.