Sometimes the wrong strings or strings from multiple languages are shown

RESOLVED FIXED in 5.9

Status

addons.mozilla.org Graveyard
Localization
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified

Details

(Whiteboard: [need:livepages])

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 434566 [details]
screenshot

This might be related to bug 554337, but since it's presenting differently it gets it's own bug.

So far I've been unable to reproduce locally.
(Reporter)

Comment 1

8 years ago
Created attachment 434567 [details]
screenshot
(Reporter)

Comment 2

8 years ago
I don't know what was causing this, but I can no longer reproduce on preview or production.  If someone can, please reopen.  It may have had to do with bug 554337
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.