text editing is very very slow in the "New bug" html.

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
normal
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Frank Tang, Assigned: rubydoo123)

Tracking

({perf})

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-][dogfood-], URL)

(Reporter)

Description

17 years ago
Use PR3 visit http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser
The text typing performance is very very slow. It happen in ALL the text entry
field in that page. The performance is nto acceptable.
(Reporter)

Comment 1

17 years ago
somehow in this textarea-> the "Additional Comments" field for exisiting bugs
report is not that slow. The same field in the "New bug" form is very slow but
it is reasonable fast for existing bug. I don't know why.
Whiteboard: this is a test
(Reporter)

Comment 2

17 years ago
I think we should find out why the text entries for the new bug report is slow
but not for the existing bug.  Suggest for rtm.
Keywords: rtm
Whiteboard: this is a test
(Reporter)

Comment 3

17 years ago
typing performance in the
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser is just too slow. I
think this is really dogfood bug. The interesting thing is the typing adding
comment to the existing bug report is not that slow. So... maybe the work around
is to file bug without description and then add the information to the newly
create (existing) bug report ???
Keywords: dogfood
(Assignee)

Comment 4

17 years ago
there are several performance issues that will be addressed post-rtm, marking 
this minus and suggest it be marked dogfood- as well. Many of the performance 
bugs that would address this issue have been downgraded and futured by pdt
Keywords: perf
Whiteboard: [rtm-]
Target Milestone: --- → Future

Comment 5

17 years ago
I'm unable to repro this bug... typing performance seems fine.  You might
indicate what machine speed and ram available is.
Marking dogfood-minus unless someone can quantify this.  Currenty, there is no
visible pause for me between typing, and seeing characters (300Mhz Intel box,
256Megs Ram).
Whiteboard: [rtm-] → [rtm-][dogfood-]
(Assignee)

Comment 6

17 years ago
marking as assigned to get it off the new radar
Status: NEW → ASSIGNED

Updated

17 years ago
Keywords: nsdogfood-

Updated

17 years ago
Keywords: nsdogfood
(Assignee)

Comment 7

17 years ago
Frank -- I'm closing this out as wfm, if you encounter this issue again, let us 
know the platform, the system config and the build that you are using.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
verified in 3/29 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.