scrolling window capture (Web page) in Snag-It does not work

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: joemartin41, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)

There appears to be a bug in the new version of Firefox. It has caused a problem in another program that I use.
Tech Smith Snag-It (Ver 9.1.3) has a capture feature that allows the capture of a scrolling web page in its entirety. when you click on a page, Snag-It automatically scrolls the page to capture it; that is id did until I upgraded to the new Firefox page (the one that has selectable backgrounds for the top of the page). 
I reinstalled Snag-It; it didn't help.
I re-upgraded to Firefox 3.6.2; it didn't help.
Snag-It worked fine before the Firefox upgrade.
Snag-It works fine in MS Internet Explorer 7.0.5730.11.


Reproducible: Always

Steps to Reproduce:
1. go to any web page that is taller than the screen
2. open snag-it, select Scrolling window (Web page)
3. click on the page
Actual Results:  
snag-it captures only the part of the page that is on the screen.

Expected Results:  
It should scroll the selected window and capture the entire page.

Comment 1

9 years ago
Did the scrolling capture work with 3.6?

Have you reported the issue to Tech Smith?
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility

Comment 2

9 years ago
Duplicate of Core bug 541317?

Updated

9 years ago
Duplicate of this bug: 555203

Comment 4

9 years ago
Issue needs to be reported to Tech Smith (https://bugzilla.mozilla.org/show_bug.cgi?id=541317#c1)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 5

7 years ago
Hi,

I have a similar problem with Faststone capture software. Therefore, this is not a problem with SnagIt.

In addition, Faststone Capture works fine with Firefox 3 but not with Firefox 9, 10, 11.

Regards,

Bernard Ribot
You need to log in before you can comment on or make changes to this bug.