Need to update video 'autobuffer' API

RESOLVED DUPLICATE of bug 548523

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 548523
8 years ago
8 years ago

People

(Reporter: roc, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

The HTML5 spec changed 'autobuffer' to 'preload' with different attribute values. We need to change our implementation to support 'preload'. We should probably continue supporting 'autobuffer' for now as well, but 'preload' should take precedence if specified.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548523
You need to log in before you can comment on or make changes to this bug.