New row starts at the end of the previous row.

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Georg Hessmann, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
IE5 and NS4.7 shows the test URL correctly.
The row content of the second row will be inserted by JavaScript!
The image appears set to the right and below the line of text.  The rows and
columns appear correct in ns4.7.  The reason question is what does the js loaded
from the src parameter do?

My belief is that it's sending Mozilla the JS1.0 version, which is missing the
inner <td> and </td> - it appears mozilla is adding the image to the previous
row/cell.  Most other browsers if they see <tr><IMG ...></tr> assume the <td>
and </td>.  Note: this is unconfirmed suspicion.

Comment 2

17 years ago
wfm win98 20001007.
(Reporter)

Comment 3

17 years ago
You are right.
Mozilla goes into the JS1.0 version, which was broken.
I've added the <TD> to the JS1.0 version and now mozilla displays the
table correctly. Sorry.

But why uses Mozilla the JS1.0 version?

Georg.

Comment 4

17 years ago
Works for me:
Platform: PC
Os: Windows 98
Build #: 2000101014 Trunk Build M18

Marking as Worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
QA contact update
QA Contact: chrisd → amar

Comment 6

16 years ago
Marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.