Page doesn't look right because "no underline" tag not working.

VERIFIED INVALID

Status

()

Core
Layout
P3
normal
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: Theblueman, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i586; en-US; m18) Gecko/20001004
BuildID:    2000100421

In the page http://www.globeandmail.ca , text at the top of the page and along
the side should not be underlined and it is.  I looked at the souce and there is
a no underline tag which is being ignored.							

Reproducible: Always
Steps to Reproduce:
go to page http://www.globeandmail.ca							

Actual Results:  Text is underlined						

Expected Results:  text should not be underlined.  Netscape 4 and IE do not
underline text.
There is a:
<STYLE TYPE="text/css">
.NoUnderline {
  text-decoration: none;
}</STYLE>

and later:

<FONT COLOR="#FF0000" FACE="Arial, Helvetica, sans-serif" CLASS="NoUnderline"
SIZE="-2"><B>Click for a detailed list of everything on the site.</B></FONT>

The text still ends up underlined.

Confirmed FreeBSD 4.1 20001004xx
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Page doesn't look right because "no underline" tag not working. → Page doesn't look right because "no underline" tag not working.
CSS says that text-decoration:none cannot override its parent.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: lorca → chrisd
Resolution: --- → INVALID

Comment 3

17 years ago
Marking VERIFIED.
Status: RESOLVED → VERIFIED
Component: HTML Element → Layout
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
You need to log in before you can comment on or make changes to this bug.