Closed Bug 554835 Opened 13 years ago Closed 13 years ago

Build fixes for MOZ_IPC undefined

Categories

(Core :: IPC, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: jdm, Assigned: jdm)

References

Details

Attachments

(1 file)

Attached patch Build fixesSplinter Review
Only YOU can prevent OS X burning!
Attachment #434768 - Attachment is patch: true
Attachment #434768 - Attachment mime type: application/octet-stream → text/plain
Attachment #434768 - Flags: review?(joe)
Attachment #434768 - Flags: review?(bnewman)
Duplicate of this bug: 554828
Attachment #434768 - Flags: review?(bnewman) → review+
Attachment #434768 - Flags: review?(joe) → review+
http://hg.mozilla.org/projects/electrolysis/rev/437ca4f9a036
Assignee: nobody → josh
Status: NEW → RESOLVED
Closed: 13 years ago
OS: Linux → All
Hardware: x86 → All
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.