Setting Mouse Wheel/Scroll the document by to -1

VERIFIED INVALID

Status

()

Core
Event Handling
P3
normal
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Johan Redestig, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i tried to reverse the scrolling (forward would scroll down, and backwards up
(as it should be ;)) of the mouse wheel by setting Mouse Wheel/Scroll the
document by to -1. This however did not do what i hoped, rather it made both the
back and forth scroll upwards.

Build id: 2000100508

Comment 1

17 years ago
*** Bug 55488 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
This is interesting, but is it really a bug?  I'd be tempted to mark it as 
invalid....
I'd say mark it an RFE
Bryner, looks like yours.
this is definitely not intended/supported behavior... a positive number is
supposed to be entered for the number of lines.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 6

17 years ago
With you there, bud.  Marking VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.