If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser fails to change port number it is visiting

VERIFIED DUPLICATE of bug 43713

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 43713
17 years ago
13 years ago

People

(Reporter: Fred Tsang, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; U)
BuildID:    2000080712

When visiting a site at port 8080, and subsequently asking for a page from port 
80, the browser will still ask for the page from port 8080.  Note this is on a 
development box, running JRun server on port 8080 and Apache on port 80.  I do 
not have an external URL on the web.

Reproducible: Always
Steps to Reproduce:
1.Visit a site on port 8080 (regular website)
2.Try to view a page on port 80
3.

Actual Results:  The server on port 8080 will give a 404 error.			
				

Expected Results:  It should be requesting the page from port 80.

Comment 1

17 years ago
dup of bug 43713 "Port number in URL is "sticky""

*** This bug has been marked as a duplicate of 43713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.