If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[mozmill] Failure in testPopupsAllowed.js (notification bar not closed)

RESOLVED DUPLICATE of bug 555042

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 555042
8 years ago
7 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

8 years ago
This test fails with:

Unexpectedly found element Lookup: /id("main-window")/id("browser")/id("appcontent")/id("content")/anon({"anonid":"tabbox"})/anon({"anonid":"panelcontainer"})/{"id":"panel12694450120081"}/{"value":"popup-blocked"}/anon({"type":"warning"})/{"class":"messageCloseButton tabbable"}

Looks like we haven't closed the notification bar.
(Reporter)

Comment 1

8 years ago
Bug 555042 has more information.
No longer blocks: 527983
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555042
(Reporter)

Comment 2

7 years ago
Mass move of Mozmill Test related project bugs to newly created components. You can filter out those emails by using "Mozmill-Tests-to-MozillaQA" as criteria.
Component: General → Mozmill Tests
Product: Firefox → Mozilla QA
QA Contact: general → mozmill-tests
You need to log in before you can comment on or make changes to this bug.