Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: figza12564, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-01-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)
Build Identifier: 

when trying to access email get error message that user is not authorized to use this server. have never had this problem before

Reproducible: Always
Can you be a bit more specific :

Version of thunderbird ?
How did this happens ?
What is the exact error message ?
Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)
(Reporter)

Comment 2

9 years ago
Our version of Thunderbird is 3.0.3.  It happened when I tried to log on to my email and all I get are these messages:
1. Logon to server POP1.sympatico.ca failed, enter password

2. After entering password I get Sending of password did not succeed.  Mail server POP1.sympatico.ca responded; User is not authorized to use POP server.

I have been using Thunderbird for a couple of years and this has never happened before.  I have contacted Sympatico and they say it is not their error, which is correct because I can access my email through a separate Sympatico program.
Gary, please, could you answer to comment #3?
Whiteboard: [closeme 2011-01-25]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.