Closed Bug 554957 Opened 10 years ago Closed 10 years ago

No hint of what each field does in the "Add a new preference" feature

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: aakashd, Assigned: vingtetun)

Details

Attachments

(1 file)

Build Id:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.2pre) Gecko/20100325 Namoroka/3.6.2pre Fennec/1.1a2pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a3pre) Gecko/20100325 Namoroka/3.7a3pre Fennec/1.1a2pre

Steps to Reproduce:
1. go to about:config
2. Tap on the "String" button in the row "Add a new preference" row

Actual Results:
The only string associated with the fields is "Add a new preference", but there isn't any idea of what each corresponds to.

Expected Results:
A marker, string, etc. that tells me what each field corresponds to
Attached patch patchSplinter Review
Add two strings as emptytext and change the css from display: block to -moz-box because the placeholder text was not aligned otherwise
Assignee: nobody → 21
Attachment #434903 - Flags: review?(mark.finkle)
Attachment #434903 - Flags: review?(mark.finkle) → review+
pushed:
http://hg.mozilla.org/mobile-browser/rev/193ed86239cd
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Fantastic, verified FIXED on builds:

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.3pre) Gecko/20100329 Namoroka/3.6.3pre Fennec/1.1a2pre

and

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.3a4pre) Gecko/20100329 Namoroka/3.7a4pre Fennec/1.1a2pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.