Focus on an event in the unifinder should highlight that event in the current calendar view

VERIFIED DUPLICATE of bug 555129

Status

Calendar
Lightning Only
--
enhancement
VERIFIED DUPLICATE of bug 555129
8 years ago
8 years ago

People

(Reporter: emily chen, Unassigned)

Tracking

Lightning 1.0b1
x86
Solaris

Details

(Reporter)

Description

8 years ago
See case: https://litmus.mozilla.org/show_test.cgi?id=2355

Steps: 
The textbox listing of events is called the "Unifinder". 

   1. Create events on various calendars (either local or remote -- ideally, both).
   2. Click on various events in the unifinder.

Expected results: 
Clicking on an event in the unifinder should highlight that event in the current calendar view
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555129

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.