Aero Glass area does not change when disabling menu and bookmark bars

RESOLVED DUPLICATE of bug 554770

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 554770
8 years ago
8 years ago

People

(Reporter: jhford, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 435106 [details]
aero glass region

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100325 Minefield/3.7a4pre

steps to reproduce:
1. disable menu bar and/or bookmark bar
2. put window in front of something like

actual results:
Areas where the menu or bookmark bar would have been are now transparent even if that area is web content.  It seems like the only thing that is affected is text and the boarder of the content.

expected results:
The area that aero glass transparency is applied changes as the size of the toolbars change.
Created attachment 435107 [details]
aero glass region 2

actually, it is just anything that is black
After closing the "Find in page" toolbar, it happens the same.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554770
You need to log in before you can comment on or make changes to this bug.