Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 53182
17 years ago
13 years ago

People

(Reporter: Florian Effenberger, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    sorry, don't remember exactly. nightly build, about 7-14 days old

If you use WebMin (www.webmin.com) and connect to oyur local webmin server, you 
enter your password and nothing happens..

Reproducible: Always
Steps to Reproduce:
1. Connect to your WebMin server
2. Enter your password

Actual Results:  ABSOLUTELY NOTHING. I see a warning message on the command 
line with something like "feature not implemented yet"

Worked fine in 4.75

Expected Results:  The WebMin page should be shown.
(Assignee)

Comment 1

17 years ago
bug 53182 --  login via basic auth does not work.  Recently fixed.


*** This bug has been marked as a duplicate of 53182 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified, this is a duplicate of bug 53182 "login via basic auth does not work."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.