If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't see mail header when reading mail unless...

VERIFIED DUPLICATE of bug 39655

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 39655
17 years ago
13 years ago

People

(Reporter: Darin Fisher, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; m18)
Gecko/20000929 Netscape6/6.0b3
BuildID:    2000092909

Often when I start up mail, I can't see the mail header section when reading an
email unless I toggle View->Headers first to All and then back to Normal.  This
only happens the first time I try to read a message.

Reproducible: Sometimes
Steps to Reproduce:
1.Launch netscape mail
2.Click on a message
3.Notice header missing

Actual Results:  Mail headers not shown, even though View->Headers == Normal.			

Expected Results:  Expect to see mail headers when reading mail.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 39655 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VAD :)
Status: RESOLVED → VERIFIED
QA Contact: esther → suresh
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.