If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Direct2D can't render anything in the application window

RESOLVED DUPLICATE of bug 549668

Status

()

Core
Graphics
--
major
RESOLVED DUPLICATE of bug 549668
8 years ago
8 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I tried to turn on Direct2D in my Windows 7 VM in VMware Fusion, and after turning it on, nothing is drawn inside the application window.  The taskbar previews actually show the contents of the window, though.

I tired it both using the Aero and Classic themes.
So, I just realized that I might have been on 3.6b5!  :-)

Jeff told me that there's a bug about this fixed in 3.6, and Joe knows its number.  This can probably be duped against that one.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549668
You need to log in before you can comment on or make changes to this bug.