Popup selector display is offset

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Lyle Greg Lisle, Unassigned)

Tracking

3.6 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 (.NET CLR 3.5.30729)

The text is offset right out of the box.  Totally unusable.

This does not happen in IE, Chrome or Opera.  I am told that it does not happen on v3.5 or MacFF 3.6.  It did happen with v3.6

I can send a picture if needed.

Reproducible: Always

Steps to Reproduce:
1.go to page
2.click on small clock/calendar button next to "2010"
3.observe offset
(Reporter)

Updated

8 years ago
Hardware: x86 → x86_64
Version: unspecified → 3.6 Branch
(Reporter)

Comment 1

8 years ago
How do I get someone to look at this?
(Reporter)

Updated

8 years ago
Severity: normal → major

Comment 2

8 years ago
WFM
(Reporter)

Comment 3

8 years ago
Pointer from Forums: this seems to be a "minimum font size" issue.  Reset it to 11 and all is well.

Comment 4

8 years ago
Resolving based on reporter's comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.