XML Parsing Error: not well-formed

RESOLVED DUPLICATE of bug 347509

Status

()

RESOLVED DUPLICATE of bug 347509
9 years ago
9 years ago

People

(Reporter: sanjeev40084, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3) Gecko/20100315 MozillaDeveloperPreview/3.7a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3) Gecko/20100315 MozillaDeveloperPreview/3.7a3

Couldn't access the website. Get an error message.


Reproducible: Always

Steps to Reproduce:
1. go to website http://photos.live.com/
2.
3.
Actual Results:  
XML Parsing Error: not well-formed
Location: http://photos.live.com/
Line Number 39, Column 184:
<div id="m_wh"><script type="text/javascript">/* Copyright (C) 2009 Microsoft Corporation */function $c_TreatTile(a,e){a.style.display=e;var d=a.width,c=a.height,b=19;if(d>=c||c<b)a.height=b;if(d<c||d<b)a.width=b}</script>

Expected Results:  
Be able to view website.

This is a Microsoft Photo Gallery website.

Comment 1

9 years ago
Live com is doing some dump sniffing for the word 'firefox' in the UA string - if you change your UA string in about:config (filter for general.useragent) to contain (like Firefox/3.6.2) it will work correctly.
There is also an extension that can do that for you, iirc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347509
You need to log in before you can comment on or make changes to this bug.